Back to overview
Degraded
Network issues
Oct 31 at 11:06pm CET
Affected services
valexhosting.nl
panel.valexhosting.nl
vps.valexhosting.nl
Node01
VPS01
DB01
Resolved
Oct 31 at 11:11pm CET
We have added new firewall rules and everything is stable again. We do not expect anymore issues, we continue to monitor our services.
Affected services
Created
Oct 31 at 11:06pm CET
We are having networking issues, we are suspecting an DDoS attack. We are working to add mitigations to reduce the impact on our services.
Affected services