Back to overview
Downtime
Network problem
Jan 28 at 08:15am CET
Affected services
valexhosting.nl
panel.valexhosting.nl
vps.valexhosting.nl
Node01
VPS01
DB01
Resolved
Jan 28 at 08:34am CET
Network problems are resolved.
We are sorry for the inconvenience.
Affected services
Created
Jan 28 at 08:15am CET
We have contacten our network provider.
Affected services