Back to overview
Maintenance

EMERGENCY maintenace

Apr 16, 2026 at 6:00pm UTC  –  Apr 17, 2026 at 9:59pm UTC
Affected services
valexhosting.nl
vps.valexhosting.nl
VPS01
DB01
WEB01

Resolved
Apr 17, 2026 at 9:59pm UTC

We will extend our time frame for the maintenace until 11:30PM.

Created
Apr 16, 2026 at 6:00pm UTC

We will perform emergency maintenance on one of our servers today at 8 PM. We apologize for the inconvenience and will try to keep the downtime as short as possible.